Results 1 to 4 of 4

Thread: Missing Awesomium.dll?

  1. #1

    Default Missing Awesomium.dll?

    So I tried downloading the game after a long break.

    Most of the game is downloaded, but when I run the patcher, it gets stuck on "Updating local files... (2/4)" at "25.5 MB/30.5 MB - 9/10".

    If I leave it sit for hours, it will keep retrying to download that last 5 MB, but fail. After long enough the green "START" button becomes available --- like if I leave it run over night --- but when I click it the game just says "Missing file awesomium.dll".

    I've tried removing all game data and downloading from scratch and I've tried running the Repair Broken Data tool, but neither has worked.

    Any thoughts?

    I saved a dxdiag.txt file, but I don't think I can attach files?

  2. #2


    That dll is what controls the Item Shop.

    Check to make sure your anti virus isn't deleting or blocking it.
    Grandmaster Tos
    Rogue Angels
    Time Trial Vids

  3. #3


    Funcom support should be able to assist you with this if you're stuck
    Kaleeh PoM - Resolved Guard - Reducia Sin

  4. #4


    I'll try disabling my antivirus tonight and see if that fixes it, thanks.w

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts