Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Reinstalled 5 times in one day, still cant run AoC

  1. #11


    OP really should reinstall Windows. First reading it sounds like something is corrupt or screwed up or a virus. But its hard to guess over the internet.
    Grandmaster Tos
    Rogue Angels
    Time Trial Vids

  2. #12


    Quote Originally Posted by Nephturi View Post
    Reading the whole article would be a good idea, since it says:

    A French website publishes a similar analysis from returned (defective parts in the first year of use) hardware every year, and the numbers aren't quite the same:
    Well it depends on many things, like age and cooling. Seagate also had huge production problems after a flood some years ago, thats probably very related to those test results. All drives can fail though, and symptoms that OP has might lead to a failing drive or a bad controller / cable / sata port.

  3. #13


    Those floods in Thailand hit all manufacturers equally, and were mostly a good reason to get the prices up. It didn't affect the quality of the production.
    Quote Originally Posted by Angellis
    Off-topic: I would pay a lifetime sub if FC changed the name of Strike to Guard to the "Oh sh*t" combo! The tooltip could read: "The guardian realises they are now in over their head, and, having soiled themselves, are less likely to receive attention from their target."

  4. #14


    I think the problem lies within Windows.

    Reinstall OS. Great way to fix random problems if you are sure hardware is not the issue, which is unlikely in this case.

    Once i played BlazBlue fine and next day it would crash no matter what i do. Rolled Windows back few days and the issue continued. Everything else worked fine. Repaired Windows (in reality this does nothing and is useless feature), fixed/reinstalled drivers. No help. After fresh OS install game worked fine.

    Also never install optional Windows updates, they bring a lot of trouble in lots of games, just saying.
    Last edited by Jin-chan; 17th June 2015 at 20:34.
    Quote Originally Posted by Naberu
    "Is she blood-related? If not, j-j-jam it in! If so, meh...j-j-jam it in anyways!"

  5. #15


    And this problem is back. Played the game just fine yesterday, went to play today and get the same thing as the OP.

  6. #16


    Quote Originally Posted by ImSiDeWaYz View Post
    First time I had it through steam and this time I used the download link on the My Account page. After I reinstalled the game, it patched and I got an errors saying that it can not find the games exes when they are sitting right there in the exact patch the error is telling me that there are no exes. It is also telling me that I have an issue with the localconfig.xml.
    Let me guess ... you've been using AoC Quick Launcher in the old installation? If so, first uninstall AoC Quick Launcher if not done already, then search your registry for ALL (!) entries of AoC Quick Launcher and delete them. After that the game will run fine.
    GROGOR!!! *grunz*

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts