Results 1 to 8 of 8

Thread: Impossible to do a clean install..

  1. #1

    Default Impossible to do a clean install..

    Hello, i may be the only person on earth to try this in the last few days, but i've tried to install AOC (on a fresh machine) from both the collectors edition dvd's, and then from the current steam download.

    On running the game, the patcher downloads the latest conan update manager, extracts and runs, downloads a second one of these, but then complains that "the update process did not complete successfully."

    Looking at the logs, it seems to be complaining about a hash not matching...

    [2014-02-15 23:20:03Z #0] [ID:0] [Main] Patcher exe hash is dbd476510b045d2e2efb7b3e9a050470
    [2014-02-15 23:20:03Z #0] [ID:0] [Proxy] Proxy: "":0
    [2014-02-15 23:20:04Z #0] [ID:0] [ResourceManager] Found 503.7 MB Unused space in all rdbdata files
    [2014-02-15 23:20:04Z #0] [ID:0] [ResourceManager] No project defined,you are missing the project configuration keys or they are pointing to a non existing project,running dreamworld control center and selecting a project should fix it
    [2014-02-15 23:20:05Z #0] [ID:0] [Patcher] Skipping SimpleConfig.exe -verify
    [2014-02-15 23:20:05Z #0] [ID:0] [Scaleform] ActionScriptClass::CreateString. No SFMovieWrapper pointer create variable in.
    Last message repeated 1 more times
    [2014-02-15 23:20:06Z #0] [ID:0] [Patcher] PatchVersions are different (xdbd476510b045d2e2efb7b3e9a050470 != xcc27c5373554c3e53559482f2beff79c)
    [2014-02-15 23:20:06Z #0] [ID:0] [Patcher] Exe hash and PatchVersion are different (dbd476510b045d2e2efb7b3e9a050470 != cc27c5373554c3e53559482f2beff79c)
    [2014-02-15 23:20:08Z #0] [ID:0] [HTTPManager] Files:0/1 (1.2/18.0 MB) Speed:633.3 KB/s
    [2014-02-15 23:20:13Z #0] [ID:0] [HTTPManager] Files:0/1 (9.6/18.0 MB) Speed:1734.3 KB/s
    [2014-02-15 23:20:17Z #0] [ID:0] [HTTPManager] Downloaded 'F:\Steam\steamapps\common\ageofconan_us\PatcherSe tup.exe'
    [2014-02-15 23:20:17Z #0] [ID:0] [Patcher] F:\Steam\steamapps\common\ageofconan_us\PatcherSet up.exe hash: 36c840918f23cb2acdcbbcb08ca4711e
    [2014-02-15 23:20:17Z #0] [ID:0] [Patcher] Expected PatcherSetupHash: 5825cfa31a0cbf4a251b647007bd049a
    [2014-02-15 23:20:17Z #0] [ID:0] [Patcher] PatcherSetup does not have correct hash (36c840918f23cb2acdcbbcb08ca4711e != 5825cfa31a0cbf4a251b647007bd049a)

    Any suggestions appreciated.

  2. #2

  3. #3


    Go into rdb folder and delete rdbhashindex then launch patcher.

  4. #4


    Thanks for taking the time to reply.

    I tried both unoverclocking my machine, and removing those files, and running simpleconfig.exe and repairing and the same problem was still occuring.

    Another thread had a different localconfig.xml, pointing to US servers (the default one from steam was pointing to EU) and that worked great. Unfortunately the patcher wanted to download 19 gigs again. (so i then repeated the delete indexes and repairing, still wanted to download).

    Guess it was not meant to be. It is very rude on the part of funcom and steam however, in Australia its still common to have download quotas on plans (very 3rd world i know) and 25 gigs from steam isnt without impact. Both steam and funcom should put a warning label if there's a chance extensive trial and error is going to be needed to even start the game (which i never managed). What a waste.

  5. #5

  6. #6


    I seem to remember having that issue some years back.. Cant remember the solution though.

    I would delete everything except the 1GB rdb files, also including the files in C:\Users\"username"\AppData\Local\Funcom\Conan\Pre fs

    And then run patcher again.

  7. #7


    Just in case it helps, went through the problem with an excellent support person, and it turned out there was something bad about my isp.. at some point in the route between funcom and myself an old version of PatcherSetup.exe was being provided.

    I used my phone data to download just client patcher, immediately it worked and then stopped it and picked up off my home connection, everything was fine.

    I did end up using another LocalConfig.xml along the way.. but i don't suspect this was needed...

    Yeah this is the most frustrating problem when it happens, i did this a few months back and gave up. Change your connection just for that 17.9 meg download that fails forever and hopefully it will get working!!

  8. #8


    Best thing to do is backup a working folder on another drive. Much faster to transfer then re-downloading. This game does NOT require to be installed. Can be run from the main folder just on the desktop.

    If you must, the best place download is the account page. Steam always seems to be buggy, and the DVDs are extremely outdated.
    Grandmaster Tos
    Rogue Angels
    Time Trial Vids

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts